macOS

macOS High Sierra ve macOS Mojave için güvenlik güncellemeleri yayınlandı

macOS Catalina 10.15.1 güncellemesinin yanında eski sürümler için de güvenlik güncellemeleri yayınlandı. macOS High Sierra ve macOS Mojave sürümlerinde bulunan açıkları kapatan güncellemeler tüm kullanıcılar için öneriliyor.

Eğer daha eski bir macOS sürümü kullanıyorsanız ve Mac’iniz Catalina, Mojave veya High Sierra sürümlerinden birini destekliyorsa en son güvenlik güncellemelerini alabilmek için Mac’inizi bu sürümlere yükseltmeniz önerilir. macOS Catalina’nın yüklenebileceği Mac’lerin listesi şöyle:

  • MacBook (2015 ve sonrası)
  • MacBook Air (2012 ve sonrası)
  • MacBook Pro (2012 ve sonrası)
  • Mac mini (2012 ve sonrası)
  • iMac (2012 ve sonrası)
  • iMac Pro (2017 ve sonrası)
  • Mac Pro (2013 ve sonrası)
Reklamlar

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google fotoğrafı

Google hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d blogcu bunu beğendi: